PhoneGap中文网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

第二季 第一讲 vmware 支持 MacOs 插件安装, vmware MacOs(苹果操作系统) 安装(中-下 ...

2013-11-6 22:15| 发布者: admin| 查看: 4293| 评论: 2

摘要: 安装前准备工作,以及要下载的软件介绍 版本的选择: VMware 8.0以上 建议用最新版本 VMware 10.0 MacOs 10.8.0以上 Xcode 4.5以上 说明: MacOs低于10.8.0的无法安装Xcode4.5以上版本 低于Xcode4.5以上版本没发安装 ph ...
本教程为赞助视频教程,只有赞助会员才可以下载此视频教程

详情请看:
http://bbs.phonegap100.com/thread-296-1-1.html

学习要点
1. 安装前准备工作,以及要下载的软件介绍
2. VMware支持 MacOs 插件安装

3.VMware MacOs(苹果操作系统)安装


一.安装前准备工作,以及要下载的软件介绍
版本的选择:
VMware 8.0以上 建议用最新版本 VMware 10.0
MacOs 10.8.0以上
Xcode 4.5以上
说明:
MacOs低于10.8.0的无法安装Xcode4.5以上版本 低于Xcode4.5以上版本没发安装
phonegap2.9以上版本
MacOs 低于10.8.4 无法安装Xcode 5.0以上版本
本教程环境:
VMware10 + MacOs10.8+ Xcode4.6.2 + phonegap2.9
当然phonegap2.9以上需要 Xcode4.5以上才可以打包 低于2.9没有测试
大家一定要主意


 二.VMware支持 MacOs插件安装

vmware的MAC补丁包。如果你使用的是vmware10,请下载补丁包V1.20,
如果是vmware8或9,请下载补丁包V1.10。

 
三.VMware MacOs(苹果操作系统)安装
看操作演示



感谢收看本次教程
本教程由phonegap中文网(phonegap100.com)提供
我是主讲老师:树根




头晕

难过

扯淡
4

不解

搞笑

支持

超赞

欠扁

刚表态过的朋友 (4 人)

相关阅读

发表评论

最新评论

引用 rober 2015-4-6 13:56
赶紧看一下
引用 291 2014-4-15 17:16
dvfgfdgfjggff

查看全部评论(2)

关闭

站长推荐上一条 /1 下一条

Archiver|手机版|小黑屋|PhoneGap中文网 ( 京ICP备13027796号-1

GMT+8, 2017-6-27 02:51 , Processed in 0.125989 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部