PhoneGap中文网

 找回密码
 立即注册
PhoneGap中文网 移动互联网 查看内容

phonegap/Cordova 如何支持64位的ios

2014-12-18 20:30| 发布者: admin| 查看: 6465| 评论: 3

摘要: 苹果公司最近宣布,新发布和更新的应用程序提交给苹果应用商店必须支持ios 64位 才能被批审核。这一变化将被苹果应用商店实现从2015年2月1日开始。这意味着 Cordova-based应用程序应该使用一个版本来构建支持 64位iOS ...

苹果公司最近宣布,新发布和更新的应用程序提交给苹果应用商店必须支持ios 64位 才能被批审核。这一变化将被苹果应用商店实现从2015年2月1日开始。

这意味着 cordova-based应用程序应该使用一个版本来构建支持 64位iOS 的cordova/phonegap版本。

最低支持64位iOS 的cordova/phonegap版本是 3.4.1,因此,为了满足这些需求,你至少应该使用3.4.1或者  3.4.1以后的版本来构建cordova/phonegap应用程序




如果要使用支持iOS 64位的 cordova  那么意味着  您将没法构建 ios5.1.1以及以前的版本的应用程序,这个大家都懂得 其实也没有必要构建 支持ios5.1.1 的应用程序

如果您现在开发ios 应用 建议你使用 phoengap/cordova最新版本  这样更有利于以后升级维护,以及苹果商店的审核


另外,如果你的iOS项目已经存在,最初创建3.4.1之前,您需要更新您的cordova架构 当然升级也是非常方便的只需要重新安装cordova 或者 执行cordova升级

您还需要满足其他要求苹果公司的声明中概述,包括使用Xcode 6和8 iOS SDK。


头晕

难过
1

扯淡
1

不解

搞笑

支持

超赞

欠扁

刚表态过的朋友 (2 人)

相关阅读

发表评论

最新评论

引用 你懂的 2015-7-12 21:21
感谢  感谢 学习学习
引用 你懂的 2015-7-12 21:20
abyam: 讲的都是屁话
屁话可以不听哦  你给我们讲几句正确的
引用 abyam 2015-7-9 10:41
讲的都是屁话

查看全部评论(3)

关闭

站长推荐 上一条 /1 下一条

ionic4视频教程

Archiver|手机版|小黑屋| PhoneGap中文网 ( 京ICP备13027796号-1 )  

GMT+8, 2021-7-30 18:54 , Processed in 0.120162 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

返回顶部